Opened 10 years ago

Closed 9 years ago

#4749 closed Bug (duplicate)

Image dialog fails when img wrapped by div and using context menu (on ie)

Reported by: George Wu Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version: 3.0.1
Keywords: Cc:

Description

For the following html source code:

<div class="XXX" style="width:100px;height:100px">
<img src="some_url" />
</div>

when right click on img element and use the context menu to access the image dialog, the dialog cannot load the attributes original image and the page scroll to the top. However, accessing the dialog by clicking the toolbar image button will run as expected, with all attribute correctly loaded and no page scroll to the top. Strange enough, the problem will not occur if the width and height styles are removed from style.

Change History (2)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

May be related to #3678.

comment:2 Changed 9 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

Duplicate of #4647.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy