Opened 10 years ago

Closed 9 years ago

#4748 closed Bug (fixed)

webkit: buttons inside the dialogs are right aligned

Reported by: Alfonso Martínez de Lizarrondo Owned by: Garry Yao
Priority: Normal Milestone: CKEditor 3.2
Component: UI : Dialogs Version: 3.0.1
Keywords: WebKit Confirmed Review+ Cc:

Description

Load for example the upload tab in the image dialog, the "send to server" button is at the right side in Safari and Chrome.

This is due to the float:right rule added in #3639

Attachments (1)

4748.patch (416 bytes) - added by Garry Yao 9 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: WebKit Confirmed added; Webkit removed
Milestone: CKEditor 3.2

Changed 9 years ago by Garry Yao

Attachment: 4748.patch added

comment:2 Changed 9 years ago by Garry Yao

Keywords: Review? added
Owner: set to Garry Yao
Status: newassigned

Regression of [3799].

comment:3 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Keywords: Review+ added; Review? removed

comment:4 Changed 9 years ago by Garry Yao

Resolution: fixed
Status: assignedclosed

Fixed with [5030].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy