Opened 10 years ago

Closed 10 years ago

#5053 closed Bug (duplicate)

Image Property Image don't work in Table in Div with Style on the div

Reported by: Sylvain Owned by:
Priority: Normal Milestone:
Component: General Version: 3.1
Keywords: Cc:

Description

Hi,

If you have this HTML Code :

<div style="position: absolute; top: 20px">

<table>

<tbody>

<tr>

<td style="text-align: center">

<a href="http://dev.fckeditor.net" target="_blank">

<img height="74" src="http://dev.fckeditor.net/chrome/site/logos.gif"

style="width: 136px; height: 89px" width="132" />

</a>

</td>

</tr>

</tbody>

</table>

</div>

you can't modify Image Properties , if you select image , the image is automatically deselect , and property don't work.

If y remove Style on the first line (Div) all work's fine

Attachments (1)

ticket.JPG (51.5 KB) - added by Sylvain 10 years ago.
Imge of Select and result

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by Sylvain

Attachment: ticket.JPG added

Imge of Select and result

comment:1 Changed 10 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

Duplicate of #4647.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy