Opened 10 years ago

Closed 10 years ago

#5063 closed Bug (duplicate)

In IE8, all toolbar controls are not working in Arabic language

Reported by: Pranav Prakash Owned by:
Priority: Normal Milestone:
Component: General Version: 3.1
Keywords: Oracle Pending Cc: Senthil, Pranav

Description

After enabling Arabic language in CKEditor 3.1 , following issues were observed in IE8:

  • All toolbar controls are not working
  • Big horizontal/vertical scroll bars are displayed

These issues were also confirmed in latest nightly build. Please do test with IE7.

Sample file to reproduce the issue is attached with this ticket.

Attachments (1)

replacebycode.html (2.7 KB) - added by Pranav Prakash 10 years ago.
Sample file to reproduce the issue

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Pranav Prakash

Attachment: replacebycode.html added

Sample file to reproduce the issue

comment:1 Changed 10 years ago by Frederico Caldeira Knabben

Priority: HighNormal

"All toolbar controls are not working"... I think you're not really talking about all commands, are you? For me, things like Bold work. Dialogs, combos, color selectors and context menu are not working.

I've opened #5069 with more precise details about the issue. Can you confirm that?

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Keywords: Pending added

comment:3 in reply to:  1 Changed 10 years ago by Pranav Prakash

Replying to fredck:

"All toolbar controls are not working"... I think you're not really talking about all commands, are you? For me, things like Bold work. Dialogs, combos, color selectors and context menu are not working.

I've opened #5069 with more precise details about the issue. Can you confirm that?

Indeed I was talking about the toolbar controls and the context menu. In ticket #5069, you mentioned that the problem is happening in IE7 and IE8 in IE7 compatibility mode. However I was able to reproduce the issue in IE8 too without IE7 compatibility mode. Please use the sample replacebycode.html attached with this ticket to reproduce the issue in IE8.

comment:4 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: duplicate
Status: newclosed

Ok, so I'm closing this one as DUP of #5069, so we concentrate all our efforts there.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy