Opened 10 years ago

Closed 6 years ago

#5605 closed Bug (fixed)

All editors should have a unified class name on the exterior span

Reported by: Sa'ar Zac Elias Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc:

Description

Now, the class names in all editors are changing between browsers and instances. The outer span of all instances should have a unified class name (e.g. cke_editor or just cke).
Note that ckeditor is not the best option, because this is the default value of CKEDITOR.replaceClass.

Change History (3)

comment:1 Changed 10 years ago by Alfonso Martínez de Lizarrondo

Milestone: CKEditor 3.3
Version: SVN (CKEditor)3.0

comment:2 Changed 8 years ago by Jakub Ś

Status: newconfirmed

From CKEditor 3.1 all external spans have something like "cke_editor_editor1".

But what #Saare is talking about is a one unified marker class like 'cke_ckeditor'.

comment:3 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

All editor instances have cke class since CKEditor 4.0.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy