Opened 9 years ago

Closed 9 years ago

#5635 closed Bug (invalid)

CKeditor 3.2.1 : font name style is removed when the user selects the same font name twice.

Reported by: Alex Medina Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2.1
Keywords: Cc: alex@…

Description

This behavior is observed in CKeditor 3.2.1. demo site. The font name style is removed when the user selects the same font name twice.

Repro steps


  • in CKeditor, select a line and apply a font name
  • reapply the same font name immediately after the previous step
  • the font name style is removed
  • Note, this also occurs for format, font size and font name

Change History (2)

comment:1 Changed 9 years ago by Alfonso Martínez de Lizarrondo

Priority: HighNormal

comment:2 Changed 9 years ago by Garry Yao

Resolution: invalid
Status: newclosed

It's by design to make it possible to remove applied inline style.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy