Ticket #5643 (closed Bug: duplicate)

Opened 4 years ago

Last modified 20 months ago

CKEditor 3.2.1. : FireFox font face not correct

Reported by: amedina5511 Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2.1
Keywords: Firefox Cc: alex@…

Description

CKEditor 3.2.1. : FireFox font face not correct

This is how to reproduce this problem:

  • blank your editor textarea
  • select a font name and font size something like "Comic Sans MS" and size 20. This will help see the problem easier.
  • Type "ABCD" from previous step (same line without typing anything else)
  • change the "ABCD" word to "Tahoma" and move the cursor to the end of "ABCD"
  • now type " EFGH" right after "ABCD"
  • move the cursor between "ABCD" and "EFGH" and click the end key (from the keyboard).
  • press the enter key in your keyboard
  • now enter "IJKL"

*problem 1: The last word ("IJKL") does not have the same font name This also occurs without pressing enter. Also test without pressing enter. The key to reproduce this is to use the End key in your keyboard or try with Ctrl + right arrow before you type the third word.

*Note: This does not occur all the time

Change History

comment:1 Changed 4 years ago by garry.yao

  • Priority changed from High to Normal

The "Priority" field is privilledged to the core developers only.

comment:2 Changed 4 years ago by garry.yao

#5642 has been marked as a DUP.

comment:3 Changed 4 years ago by garry.yao

#5640 has been marked as a DUP.

comment:4 Changed 4 years ago by garry.yao

  • Keywords Firefox Confirmed added

Firefox move selection outside inline elements (font style) on 'End', we can do nothing to the bug at the moment because having no managed 'End' implementation.

comment:5 Changed 20 months ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to duplicate

DUP of #8195.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy