Opened 10 years ago

Closed 10 years ago

#5723 closed Bug (fixed)

SSL incompatible SCAYT AD

Reported by: Garry Yao Owned by:
Priority: Normal Milestone: CKEditor 3.3
Component: UI : Spell Checker Version: SVN (CKEditor) - OLD
Keywords: Confirmed IE6 Cc: WebSpellChecker.net

Description

SCAYT AD banner cause unauthenticated warnings under HTTPS.

Change History (5)

comment:1 Changed 10 years ago by WebSpellChecker.net

The problem with non-SSL content in SSL mode was resolved while preparing updates for #5691 and may be caused by cached version of SCAYT core.

What "unauthenticated" means? Is there more details on steps to reproduce?

comment:2 Changed 10 years ago by Garry Yao

Keywords: IE6 added

My bad declaration, the problem only occurs in IE6, where you'll get an "partial authenticated" error dialog when AD is part of the context menu.

comment:3 Changed 10 years ago by WebSpellChecker.net

confirm

comment:4 Changed 10 years ago by WebSpellChecker.net

Udpates on spellchecker.net side (scayt core) resolve this problem.

comment:5 Changed 10 years ago by Garry Yao

Resolution: fixed
Status: newclosed

Not anymore reproducible in trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy