Opened 9 years ago

Closed 7 years ago

#6014 closed Bug (fixed)

Link inserted before the selected word

Reported by: jasminam Owned by:
Priority: Normal Milestone:
Component: General Version: 3.3
Keywords: Cc:

Description

Applied patch #5780.

I've selected a word (mouse double click) which has a trailing space (so somewhere mid sentence), opened the link dialog, added link, and pressed OK. Link is inserted before the selected word.

I could only reproduce this behaviour in the above scenario, and it does not happen all the time, but more often then not.

Please do not mark issue as a duplicate of #5780 as it is still an issue. It can be reproduced in Firefox 3.6.7.

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

The issue does not occur any more. Checked under latest CKE 3.6.2 and the issue seems to be fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy