Opened 9 years ago

Closed 9 years ago

#6223 closed Bug (invalid)

Image plugin dialog - Missing translation on "Preview"

Reported by: Krzysztof Studnik Owned by:
Priority: Low Milestone:
Component: UI : Language Version: 3.4.1
Keywords: Cc:

Description

While I was checking #6216 , I found that there is missing translation in image properties dialog box, on word Preview

Attachments (2)

krst_11.00.10.png (174.4 KB) - added by Krzysztof Studnik 9 years ago.
paho_6223_1.png (7.6 KB) - added by Paweł Horzela 9 years ago.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by Krzysztof Studnik

Attachment: krst_11.00.10.png added

comment:1 Changed 9 years ago by Tobiasz Cudnik

Status: newconfirmed

comment:2 Changed 9 years ago by Tobiasz Cudnik

Keywords: Image Plugin removed

comment:3 Changed 9 years ago by Paweł Horzela

It's not a bug. Some words are just not translated in language files. For example, in: _source/lang/pl.js translation for 'Preview' is in english not in polish (see attachment paho_6223_1.png).

Changed 9 years ago by Paweł Horzela

Attachment: paho_6223_1.png added

comment:4 Changed 9 years ago by Sa'ar Zac Elias

Resolution: invalid
Status: confirmedclosed

This does not depend on us. The language entries are translated by the community and not by us.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy