Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6234 closed Bug (duplicate)

Context menu items are missing in Opera browser.

Reported by: Paweł Horzela Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version:
Keywords: Opera Cc:

Description

In CKeditor demo page (http://ckeditor.com/demo) right click on any cell in the table shows only part of context menu (Cut, Copy, Pase). Other context menu items (Cell, Row, Column, etc) are missing.

It occurs in Opera 10.60

Attachments (2)

context_menu_opera.png (105.3 KB) - added by Paweł Horzela 10 years ago.
context_menu_firefox.png (118.5 KB) - added by Paweł Horzela 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by Paweł Horzela

Attachment: context_menu_opera.png added

Changed 10 years ago by Paweł Horzela

Attachment: context_menu_firefox.png added

comment:1 Changed 10 years ago by Sa'ar Zac Elias

Component: GeneralUI : Context Menu
Keywords: Opera added
Milestone: CKEditor 3.4.1
Status: newconfirmed

comment:2 Changed 10 years ago by Tobiasz Cudnik

Resolution: duplicate
Status: confirmedclosed

DUP of #5395.

Context menu items are hidden below browser's native menu.

comment:3 Changed 10 years ago by Tobiasz Cudnik

Actually it's a duplicate of #2194, not #5395.

comment:4 Changed 10 years ago by Sa'ar Zac Elias

Milestone: CKEditor 3.4.1
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy