Opened 8 years ago

Closed 8 years ago

#6437 closed Bug (duplicate)

Editing checkbox and radiobutton on FF is very tricky

Reported by: Matti Järvinen Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Firefox Cc: matti.jarvinen@…

Description

The checkbox and radio form elements cannot be selected with mouse and there is no contextmenu for Firefox 3.6.10.

In some cases it is possible to select the element with shift & arrowkeys, after that when pressing corresponding command button it is possible to edit the element in question.

Checked verified with nightly 5921

Change History (5)

comment:1 Changed 8 years ago by Matti Järvinen

Cc: matti.jarvinen@… added

comment:2 Changed 8 years ago by Krzysztof Studnik

Keywords: Firefox3 added
Status: newconfirmed
Version: 3.5 (SVN - 3.5.x)3.1

comment:3 Changed 8 years ago by Matti Järvinen

Shouldn't this be CKEditor 3.4.2 (SVN - trunk) since revision was 5921?

comment:4 Changed 8 years ago by Sa'ar Zac Elias

Keywords: Firefox added; Firefox3 removed
Version: 3.13.0

@matti, we use the earliest version of the editor we can reproduce the bug on. In this case I can even confirm the bug using the 3.0.

comment:5 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Resolution: duplicate
Status: confirmedclosed

dup of #5804

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy