Opened 9 years ago

Closed 6 years ago

#6448 closed Bug (duplicate)

[Webkit] adds line break in list

Reported by: Karen Ananiev Owned by:
Priority: Normal Milestone:
Component: General Version: 3.1
Keywords: Webkit Opera Cc:

Description

  • Use the following code
<ul>
	<li>
		a</li>
	<li>
		b</li>
	<li>
		c
		<ul>
			<li>
				d</li>
			<li>
				e</li>
			<li>
				f</li>
		</ul>
	</li>
</ul>


  • Move cursor to the last item of the first level list (after "c")
  • Hit Enter, type any letter and hit Enter again


Note that the line break will be added after the new item.

Change History (2)

comment:1 Changed 9 years ago by Krzysztof Studnik

Keywords: Webkit Opera added
Status: newconfirmed
Version: 3.4.2 (SVN - trunk)3.1

Confirmed for Chrome, Opera and Safari; Windows, since CKE 3.1

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: confirmedclosed

DUP of #10247.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy