Opened 12 years ago

Closed 12 years ago

#649 closed Bug (duplicate)

file manager bugs

Reported by: lonelyp@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Cc: jminond@…

Description

  1. cannot support multibyte charset filename (display

wrong filename)

  1. if some special characters in the filename,preview and

in textarea cannot display the image correctly. to file this bug , modify frmresourceslist.html

change

var sLink = ' <a href="#" onclick="OpenFile(\''
+ fileUrl + '\');return false;">' ;

into

var sLink = ' <a href="#" onclick="OpenFile(\''
+ escape(fileUrl) + '\');return false;">' ;
  1. cannot correctly create folder which is named in

multibye charset (wrong folder name)

4.(IT'S NOT A BUG) miss the "delete file/folder" function, i've added this function (but olny PHP connector :( ) in my site...


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1151849&group_id=75348&atid=543653

Change History (3)

comment:1 Changed 12 years ago by Martin Kou

Reporter: changed from Martin Kou to lonelyp@…

comment:2 Changed 12 years ago by Martin Kou

Cc: jminond@… added

Xml-http browse server does not work in Internet Explorer when using asp.net connector. I believe its due to an expired cookie. Maybe the file/browser should be using its own cookie to create a usable xmlhttp session for itself without relying on parent application. the issue i believe is documented on MSDN somewhere, when user has expired session on server, then IE will not allow XmlHTTP. FCKeditor, shoudl find a away to persist itself while it's open. This is critical.


Moved from SF. Original poster: jminod

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: duplicate
Status: newclosed

1, 2 and 3 are fixed partly in 2.4.3 and also current SVN in other bugs.

4 is #354

So closing as dup

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy