Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#6537 closed Bug (worksforme)

Opera contex menu does not appear

Reported by: Martin Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: Opera Cc: Hallvord R. M. Steen (Opera Software)

Description

Click many times by right mouse button on editor, after about 50 clicks contex menu just stop showing and there is no possibility to show them again.

Change History (5)

comment:1 Changed 12 years ago by Garry Yao

Cc: Hallvord R. M. Steen (Opera Software) added
Status: newconfirmed
Version: 3.4.23.4

Looks like an Opera bug, perhaps related to the mouse gesture.

comment:2 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

I can't reproduce - tested both on my local checkout and on ckeditor.com/demo :-/

comment:3 Changed 12 years ago by Hallvord R. M. Steen (Opera Software)

still can't reproduce

comment:4 Changed 11 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: worksforme
Status: confirmedclosed

I've never seen this, sorry..

comment:5 Changed 11 years ago by Garry Yao

It's ok, just an edge case though.

Note: See TracTickets for help on using tickets.
© 2003 – 2022, CKSource sp. z o.o. sp.k. All rights reserved. | Terms of use | Privacy policy