Opened 9 years ago

Closed 9 years ago

#6867 closed Bug (duplicate)

bug in your samples in CKEditor 3.4.2

Reported by: Terry Kilshaw Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

This bug was posted before as #6852. It was closed on your end by someone claiming that is was the duplicate of #6044. There are two tickets for 6044. One has a line through it. Neither of them have anything to do with the problem I described.

Here is that bug report again:

I downloaded the ckeditor_3.4.2.zip and installed it in my tomcat 6 servlet engine as instructed.

I tried the samples. The samples web page displayed correctly.

I clicked the Replace text area by class name" link.

The sample editor appears and I can edit things in it.

When I click the Submit button then screen shows:

CKEditor - Posted Data

$value ) { if ( get_magic_quotes_gpc() ) $postedValue = htmlspecialchars( stripslashes( $value ) ) ; else $postedValue = htmlspecialchars( $value ) ; ?>

Field Name Value

I guess it was supposed to show what was submitted.

So far your organization gets a failing grade for total lack of responsiveness.

That's a pity because the software looks fairly good.

Feel free to email me if you actually want some business.

Terry Kilshaw CTO Quantech tkilshaw@…

Change History (1)

comment:1 Changed 9 years ago by Sa'ar Zac Elias

Keywords: samples removed
Resolution: duplicate
Status: newclosed
Version: 3.4.2

#6852 is actually marked as a duplicate of #6844 (6844, it might look like a zero due to the strikethrough).
As commented at #6844:

The default sample pages only provide PHP as the example language, Java language binding is still under construction. Please read the guide if you have problem understanding the integration, contact us via support channel.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy