Opened 5 years ago

Closed 4 years ago

#6893 closed New Feature (duplicate)

IE: CTRL+Click to open links in a new window

Reported by: qgo Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc:

Description

It does not seem possible to follow a link using IE7. NOTE: Firefox works fine.

See: http://dev.ckeditor.com/ticket/439

Will this context menu item be also added to CKEditor? I'm using version 3.3.2 and it's not available

Attachments (1)

editor.JPG (44.8 KB) - added by qgo 5 years ago.

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by qgo

comment:1 Changed 5 years ago by garry.yao

  • Status changed from new to confirmed
  • Type changed from Bug to New Feature

comment:2 Changed 4 years ago by wwalc

  • Resolution set to duplicate
  • Status changed from confirmed to closed
  • Version changed from 3.3.2 to 3.0

Duplicate of #7145.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy