Opened 12 years ago

Closed 12 years ago

#719 closed Bug (fixed)

Interface gets displaced when FitWindow is enabled in Firefox

Reported by: Keith Pitt Owned by:
Priority: Must have (possibly next milestone) Milestone: FCKeditor 2.5 Beta
Component: General Version: FCKeditor 2.4.3
Keywords: Cc:

Description

The best way to describe this issue is for you to see if for yourself. In the latest version of Firefox, use the html providided with this ticket. Once youve got the HTML in, locate the line "hhttp://www.naturefoundation.org.au" and hit back space on the left hand side of it so it resides on the same line as the link above it. Then hit ENTER. The editor gets dislaced and the only way to get it back is by resizing the screen.

Attachments (1)

test-html.txt (2.7 KB) - added by Keith Pitt 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Keith Pitt

Attachment: test-html.txt added

comment:1 Changed 12 years ago by Martin Kou

Milestone: FCKeditor 2.5
Resolution: fixed
Status: newclosed

I could reproduce the bug in 2.4.3 when I opened FCKeditor with fit window enabled in a very small Firefox window.

The bug seems to be fixed in SVN right now, however. I can no longer reproduce the bug with the current SVN code.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy