Opened 10 years ago

Closed 10 years ago

#733 closed Bug (wontfix)

P Tags added when all content is removed

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Cc: Alfonso Martínez de Lizarrondo

Description

When initially editing data no P tags are wrapping the content. However, upon backspacing or deleting all of the content within the editor and adding new content, new content is wrapped with P tags. This causes unnecessary spacing.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1494506&group_id=75348&atid=543653

Change History (2)

comment:1 Changed 10 years ago by Martin Kou

Reporter: changed from Martin Kou to anonymous

https://sourceforge.net/tracker/index.php?func=detail&aid=1559575&group_id=75348&atid=543653 has been marked as duplicate of this bug.


Moved from SF. Original poster: alfonsoml

comment:2 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: wontfix
Status: newclosed

Currently, if EnterMode=p, the editor will guarantees that its contents will be always hold inside block elements. If you want to avoid <p> tags, you should use the EnterMode=br instead.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy