Opened 7 years ago

Closed 7 years ago

#7500 closed Bug (fixed)

[Opera] Closing the Paste dialog with "Ok" button inserts a new line

Reported by: Michał Owned by: Sa'ar Zac Elias
Priority: Normal Milestone: CKEditor 3.5.3
Component: General Version: 3.5.3
Keywords: IBM Cc: satya_minnekanti@…

Description

Exactly the same behaviour like #7368. Tested on Opera 11.01 Win 7. I have tested this in versions 3.5.2, 3.5.1 & 3.5 and there was all ok.

Attachments (1)

7500.patch (825 bytes) - added by Sa'ar Zac Elias 7 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 7 years ago by Michał

Paste from Word also have this issue.

comment:2 Changed 7 years ago by Wiktor Walc

Status: newconfirmed

Caused by [6458]. Somehow the patch from #7368 did not work out for Opera

comment:3 Changed 7 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added
Keywords: IBM added

comment:4 Changed 7 years ago by Sa'ar Zac Elias

Milestone: CKEditor 3.5.3
Owner: set to Sa'ar Zac Elias
Status: confirmedassigned

comment:5 Changed 7 years ago by Sa'ar Zac Elias

Status: assignedreview

Changed 7 years ago by Sa'ar Zac Elias

Attachment: 7500.patch added

comment:6 in reply to:  2 Changed 7 years ago by Garry Yao

Status: reviewreview_passed

Replying to wwalc:

Caused by [6458]. Somehow the patch from #7368 did not work out for Opera

I don't think it's regression, but anyway the patch addresses the problem.

comment:7 Changed 7 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: review_passedclosed

Fixed with [6647].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy