Opened 12 years ago

Closed 12 years ago

#761 closed Bug (fixed)

wrong styles placing on selected text

Reported by: anonymous Owned by:
Priority: Normal Milestone: FCKeditor 2.5 Beta
Component: General Version:
Keywords: SF Cc:

Description

when i have text

<h2>heading</h2>
text text text text text

select all the text, select style from combo box Styles it will results in this

<h2 /><div class="mystyle">
<h2>heading</h2>
text text text text text</div>

Problem is in leaving the <h2 /> element


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1528262&group_id=75348&atid=543653

Change History (2)

comment:1 Changed 12 years ago by Martin Kou

Reporter: changed from Martin Kou to anonymous

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Milestone: FCKeditor 2.5
Resolution: fixed
Status: newclosed

I'm not able to reproduce it anymore with the SVN version. Probably fixed with [774].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy