Opened 6 years ago

Closed 6 years ago

#8275 closed Bug (fixed)

IE : js error when using Link dialog without editor focus

Reported by: Frederico Caldeira Knabben Owned by:
Priority: Normal Milestone: CKEditor 3.6.2
Component: General Version: 3.6.2
Keywords: IE IBM Cc: satya_minnekanti@…

Description

  1. Open the Ajax sample and "Create Editor".
  2. Without clicking on the editing area, click the "Link" button.
  3. Type any URL and confirm.

A js error is thrown.

Confirmed with IE9 in both IE9 and compatibility modes.

Change History (8)

comment:1 Changed 6 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added

comment:2 Changed 6 years ago by Krzysztof Studnik

Reproduced only once under IE9, in version build locally.

SCRIPT5007: Unable to get value of the property 'getParent': object is null or undefined 
ckeditor.js, line 37 character 2235

I cannot reproduce it anymore.
WFM also with rev and nightly.

Is it always reproducible?

Last edited 6 years ago by Krzysztof Studnik (previous) (diff)

comment:3 Changed 6 years ago by Frederico Caldeira Knabben

I can reproduce it "almost" always on trunk source, but not on builds.

comment:4 Changed 6 years ago by Sa'ar Zac Elias

Status: newconfirmed

comment:5 Changed 6 years ago by Garry Yao

Supposed to be fixed at #8222.

comment:6 Changed 6 years ago by Frederico Caldeira Knabben

#8283 is a DUP.

comment:7 Changed 6 years ago by Satya Minnekanti

Keywords: IBM added

comment:8 Changed 6 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: confirmedclosed

Confirmed to be fixed after #8222.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy