Opened 8 years ago

Closed 6 years ago

#8343 closed Bug (fixed)

Autogrow does not activate while switching from source to wysiwyg

Reported by: Krzysztof Studnik Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: Cc:

Description

Editor r7257, Safari 5.0.6 Mac, related to #8050 and #6161

TC

  • Open autogrow sample
    • In one of editors, switch to source.
    • paste few times, one after another, without pressing enter:
      <p style="margin:50px">&nbsp;</p>
      
    • switch to wysiwyg

Expected

Autogrow kick-in automatically, and edit area is spread to parsed content.

Actual

While mode is switched to wysiwyg, scrollbars are enabled, but autogrow does not. You should click on edit area to enable autogrow.

Change History (3)

comment:1 Changed 8 years ago by Krzysztof Studnik

Version: 3.6.2 (SVN - trunk)3.6.1

comment:2 Changed 8 years ago by Jakub Ś

Keywords: Safari removed
Status: newconfirmed
Version: 3.6.13.4

I was able to reproduce this TC in all browsers and in all Operating Systems from CKEditor 3.4.

comment:3 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

I cannot reproduce it on 4.3. I tested Chrome, IE8 and IE10.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy