Opened 7 years ago

Closed 7 years ago

#8628 closed Bug (invalid)

Cannot align (centre or right) one line when BRs used

Reported by: MattMecham Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version:
Keywords: Cc:

Description

To reproduce:

Go to ckeditor.com/demo
Clear default content
Copy all text from: http://www.mattmecham.com/tests/centerissue.html
Use right click dialog and choose "Paste" (cannot use APPLE + V because of #8514)
Click "OK" to close pop-up window and insert three lines of text
Select the middle line only and click on "Center" align button

Result: All three lines are centred

Expected result: Only the middle line is centred

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

This is because default Enter Mode is set to P.
If you had set it to BR you would get your expected result.

Please see - http://docs.cksource.com/ckeditor_api/symbols/CKEDITOR.config.html#.enterMode

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy