Opened 8 years ago

Closed 7 years ago

#8792 closed Bug (duplicate)

Image dialog doesn't display properties set to 0.

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.1.1
Keywords: Cc:

Description

  1. Open image dialog
  2. Insert URl and set border, hspace and vspace to 0
  3. Click OK and switch to source - 0 are present in image styles
  4. Switch back to WYSIWYG, right-click on image and choose image properties.

Result: 0 are not displayed in dialog.

Issue has been reproducible from CKEditor 3.1.1.
From CKEditor 3.0.2 till 3.1 - when you set 0 fir E.g. border style was removed from HTML.

This ticket looks like #4980.

NOTE: Firefox uses pt instead of px when you set image property to 0.

Change History (2)

comment:1 Changed 8 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

DUP of #8791.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy