Opened 8 years ago

Closed 7 years ago

#8841 closed Bug (expired)

Spell check Permission denied Window.fakeOpener

Reported by: mikertjones Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hello

I have just started out with CKeditor (version 3.6.2) and I think it's brilliant except the Spell Check won't work for me I'm afriad.

I found ticket 3508 (15th May 2009) and applied the fixes by downloading the files but I still get the error message when I click on the Spell Check button.

I have just tried the Spell Check As You Type option and that seems to work well.

I am working on my local machine but with a virtual host set up in apache - i.e. <subdomain>.<domain>.local

Is there anything else I should try to get it to work?

Any advice would be helpful.

Thank you

Mike

Change History (2)

comment:1 Changed 8 years ago by Jakub Ś

Keywords: Spell Checker removed
Status: newpending
Version: 3.6.2

Please note that the CKEditor development website is not the right place for support requests.

Please refer to the following article for information on where to get support for all issues related to CKEditor: http://docs.cksource.com/CKEditor_3.x/Howto/Support

Also try using our forums for advice: http://cksource.com/forums/

If you are looking for professional assistance, the CKEditor development team is available via a dedicated support channel that is included in all our commercial licenses: http://ckeditor.com/license


About your problem:
I have found: http://dev.ckeditor.com/ticket/3117,[[BR]] http://cksource.com/forums/viewtopic.php?f=11&t=13317,
http://cksource.com/forums/viewtopic.php?t=22670
Maybe any of those links will give you some idea.

I have checked your problem - I have run CKEditor on local subdomain and there was no problem niether with SCAYT nor with spell checker. Is there any particular setup that is causing this, could you give us more details?

comment:2 Changed 7 years ago by Jakub Ś

Resolution: expired
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy