Opened 6 years ago

Closed 6 years ago

#9509 closed Bug (fixed)

magicline doesn't work with forms

Reported by: Jakub Ś Owned by: Olek Nowodziński
Priority: Normal Milestone: CKEditor 4.0.1
Component: General Version: 4.0
Keywords: Cc:

Description (last modified by Jakub Ś)

To reproduce:

  1. Open any sample and clear editor contents using New Page button
  2. Insert Form (best in enter_BR as this shows the problem in full )

Result: There is no way to insert line above editor or below it (only in Enter_BR #9509). Magic line doesn't show up.

Change History (10)

comment:1 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 6 years ago by Jakub Ś

Description: modified (diff)

comment:3 Changed 6 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.0.1

comment:4 Changed 6 years ago by Jakub Ś

Note: this is only v4 issue (magic line is available in V4 only).

Last edited 6 years ago by Jakub Ś (previous) (diff)

comment:5 Changed 6 years ago by Olek Nowodziński

Owner: set to Olek Nowodziński
Status: confirmedassigned

comment:6 Changed 6 years ago by Olek Nowodziński

Status: assignedreview

Created branch t/9509@cksource.

Also added support for blockquote (same issue).

comment:7 Changed 6 years ago by Piotrek Koszuliński

Status: reviewreview_failed

Two issues:

comment:8 in reply to:  7 Changed 6 years ago by Olek Nowodziński

Status: review_failedreview

Replying to Reinmar:

Two issues:

Fixed.

  • some tests would be cool?

Tests don't make any sense since line triggers are defined as follows and they never change. There's not much to do here.

comment:9 Changed 6 years ago by Piotrek Koszuliński

Status: reviewreview_passed

comment:10 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: review_passedclosed

Masterised git:c65eab0

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy