Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9508 closed Bug (fixed)

Format combo is not deactived in read-only mode

Reported by: Piotrek Koszuliński Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.0
Component: Core : Read-only Version: 4.0
Keywords: Cc:

Description

  1. Open read-only sample.
  2. Switch to read-only mode.
  3. Focus editor.
  • Expected: Format combo is deactivated like other ones.
  • Actual: Format combo is active and may be opened.

Change History (6)

comment:1 Changed 6 years ago by Garry Yao

Status: newconfirmed

comment:2 Changed 6 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedassigned

comment:3 Changed 6 years ago by Piotrek Koszuliński

Status: assignedreview

comment:4 Changed 6 years ago by Garry Yao

Because of the confliction change, let's have this one handled in #9529.

comment:5 Changed 6 years ago by Garry Yao

Resolution: fixed
Status: reviewclosed

Fixed by #9529.

comment:6 Changed 6 years ago by Garry Yao

Tests added with [9675912].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy