Opened 6 years ago

Closed 6 years ago

#9952 closed Bug (invalid)

Insert anchor without selecting text: many anchors are generated

Reported by: lam nguyen Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Insert anchor without selecting text: many anchors are generated on each of line. Please see attachment for more details.

Attachments (1)

bug.jpg (47.6 KB) - added by lam nguyen 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by lam nguyen

Attachment: bug.jpg added

comment:1 Changed 6 years ago by Jakub Ś

Keywords: anchor removed
Status: newpending
Version: 3.6.6 (SVN - trunk)

In your picture you have written "After Saved". CKEditor has nothing to do with saving.

Are you able to provide step by step scenario that allows reproducing this in editor but without your application? Ajax sample (ckeditor/_samples/ajax.html) can be used for it. You create editor, write in it, destroy it and create it again.
This something like sanding and loading data to editor but without any server-side code that could break it.

If you are able to reproduce this in plain editor:

  1. Which browser do you use?
  2. What are exact steps to reproduce this problem?
  3. which version of editor do you use?

If you are unable to reproduce this in plain editor please leave a comment so that i could close this ticket.

comment:2 Changed 6 years ago by lam nguyen

Thank for your explains, cause by my server-side parser library. Please close this ticket.

comment:3 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy