Opened 6 years ago

Closed 6 years ago

#10080 closed Bug (fixed)

ACF post-integration issues

Reported by: Piotrek Koszuliński Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.1 RC
Component: General Version:
Keywords: Cc:

Description (last modified by Piotrek Koszuliński)

After merging #9989 + #10006 + #9994 + #9990 to major I've found few issues.

  1. Since e.g. image allows "img[!src]", so it shouldn't also allow "img{*}(*)" for adv tab since this breaks previous rule.
  2. Smiley plugin uses attr for width and height (sic!). It allows rule should be more accurate.
  3. Transformations stopped working.
  4. Dialogs integration is broken because of required attrs which aren't provided in check rules.

Change History (4)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Status: newconfirmed

comment:2 Changed 6 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedassigned

comment:3 Changed 6 years ago by Piotrek Koszuliński

Description: modified (diff)

comment:4 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: assignedclosed

Fixed on major with git:5aff1ea and tests with 3edab9c.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy