Opened 7 years ago

Closed 7 years ago

#10098 closed Bug (fixed)

[Opera] Fix red tests

Reported by: Piotrek Koszuliński Owned by: Olek Nowodziński
Priority: Normal Milestone: CKEditor 4.0.2
Component: General Version: 4.0.2
Keywords: Cc:

Description

/dt/core/editable/keystrokes.html#test handle del/backspace at the boundary of table cell[[BR]]
/dt/plugins/image/image.html#test read image (inline styles)[[BR]]
/dt/plugins/forms/textfield.html#test empty fields[[BR]]
/dt/plugins/forms/textfield.html#test read attributes (email)[[BR]]
/dt/plugins/list/backspace.html#test backspace join list items[[BR]]
/dt/plugins/list/backspace_enterBr.html#test backspace key after secondary list[[BR]]
/dt/plugins/find/find.html#test find and replace[[BR]]
/dt/plugins/tabletools/cellproperties.html#test cell properties dialog (text selection)[[BR]]
/dt/plugins/div/div.html#test create div

Change History (9)

comment:1 Changed 7 years ago by Piotrek Koszuliński

Status: newconfirmed

comment:2 Changed 7 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedassigned

comment:3 Changed 7 years ago by Piotrek Koszuliński

I think that most of these failures are caused by #9507.

comment:4 Changed 7 years ago by Olek Nowodziński

Owner: changed from Piotrek Koszuliński to Olek Nowodziński

comment:5 Changed 7 years ago by Olek Nowodziński

Status: assignedreview

Created t/10098@cksource with a fix that reverts part of #9507 in Opera.

comment:6 Changed 7 years ago by Piotrek Koszuliński

Use the plain if statement, Luke.

Last edited 7 years ago by Piotrek Koszuliński (previous) (diff)

comment:7 in reply to:  6 Changed 7 years ago by Olek Nowodziński

Replying to Reinmar:

Use the plain if statement, Luke.

Hmmm... fixed, this code is.

comment:8 Changed 7 years ago by Piotrek Koszuliński

Status: reviewreview_passed

With force pushed this branch rebased on master not major, Luke.

comment:9 Changed 7 years ago by Olek Nowodziński

Resolution: fixed
Status: review_passedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy