Opened 6 years ago

Closed 5 years ago

#10158 closed Bug (duplicate)

Inline editor: Cannot apply font color to a text selection on iPad

Reported by: Peter Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0
Keywords: iOS Cc:

Description

On the iPad:

  • select text
  • click button to open text color menu
  • click any color

Result:

  • the selected text does not have chosen color applied.

Change History (4)

comment:1 Changed 6 years ago by Jakub Ś

Keywords: inline removed

comment:2 Changed 6 years ago by Kevin Kamel

Confirmed in 4.1 - but the problem is much more severe than what the reported is indicating. The toolbar itself is impossible to use when you are in inline mode.

The keyboard slides in and out upon selections, and the viewport moves all over. After selection from the menu your position within the editable area is completely lost.

If you make a selection before selecting from the menu the selection is lost upon a toolbar click.

Last edited 6 years ago by Kevin Kamel (previous) (diff)

comment:3 Changed 5 years ago by Chris

*bump*

I'm experiencing difficulties applying any of the formatting drop-down options with iOS 7.0.4(iPad) in Inline mode:

  • Text is highlighted within Inline element
  • Select an option in Font drop-down
  • Drop-down disappears as expected but highlighted text has not changed (and is no longer highlighted)

In Framed mode Safari crashes altogether.

comment:4 Changed 5 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #10180

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy