Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10667 closed Bug (duplicate)

With IE10 undo in a table cells gives script error

Reported by: Tamás Major Owned by:
Priority: Normal Milestone:
Component: General Version: 4.2
Keywords: oracle Cc:

Description

  1. Open DEMO page with IE10
  2. Find the table marked as Mission crew and select the word Armstrong with a double click in the column Astronaut
  3. Press CTRL + C
  4. Now select the word Collins with double click in the next row in the same table
  5. Press CTRL + V
  6. Now click into the address (URL) field of the browser
  7. Now click back into the CKE where the cursor was (at the end of the word Armstrong that you pasted in)
  8. Press CTRL + Z to undo
  9. You get a script error

This issue is a high severity one at Oracle. Would you please find a resolution and include it in the upcoming CKEditor ver. 4.2.1?

Change History (1)

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This is a duplicate of #10301.

Last edited 6 years ago by Jakub Ś (previous) (diff)
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy