Opened 6 years ago

Closed 6 years ago

#10728 closed Bug (duplicate)

Toolbar does not wrap when window is resized

Reported by: David Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0.1
Keywords: Cc:

Description

When the width of the window is smaller than that of the ckeditor toolbar, the buttons on the toolbar should wrap onto more lines to make room. The editor works this way in Firefox, but on Chrome and Safari, the toolbar does not wrap, and just gets cut off. Screenshots of the correct and incorrect behavior are attached.

Attachments (2)

ckeditor-bug.jpg (28.0 KB) - added by David 6 years ago.
Screenshot of bug in Google Chrome
ckeditor-good.jpg (27.3 KB) - added by David 6 years ago.
Screenshot of correct behavior in Firefox

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by David

Attachment: ckeditor-bug.jpg added

Screenshot of bug in Google Chrome

Changed 6 years ago by David

Attachment: ckeditor-good.jpg added

Screenshot of correct behavior in Firefox

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

Please always use latest version of our software and please check for similar issue before reporting.

This is a duplicate of #9947.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy