Opened 5 years ago

Closed 5 years ago

#11316 closed Bug (expired)

Problem inputting Hiraga Characters

Reported by: Maziz Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Hi all. I believe this is related to ticket #10521. The problem is when i switch input source to Hiragana and type into CK editor for example: (Kakikukeko) カくくけこ。, it will not display Kakikukeko (in hiragana) but instead displays as K A kikukeko or (kあきくけこ。). While this does not occur consistently, it does happen quite frequently.

This happens on the following platform:

  1. Windows 7, IE and Chrome
  2. Mac OS using Chrome.

You find a screenshot of the said problem attached with this ticket. Thank you for your help.

Regards, Maziz

Attachments (2)

Screen Shot 2013-12-16 at 9.35.30 AM.png (5.0 KB) - added by Maziz 5 years ago.
chrome.png (22.3 KB) - added by Jakub Ś 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Maziz

comment:1 Changed 5 years ago by Jakub Ś

Keywords: Hiragana removed
Status: newpending

First of all I'm sorry for late reply.

I have tried few times but didn’t get exactly this problem. In my case I have set Japanese Hiragana and typed what you have. My result is similar to second result but not the same.

I have tried later the same in plain textarea which doesn't have any editor code attached and got exactly same result which makes me think this doesn't have to be problem in editor.

@Maziz could you perhaps check what results you get in plain textarea and let me know?

Changed 5 years ago by Jakub Ś

Attachment: chrome.png added

comment:2 Changed 5 years ago by Piotrek Koszuliński

Resolution: expired
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy