Opened 5 years ago

Closed 4 years ago

#12188 closed Task (fixed)

[Chrome@Android] Research on different Chrome for tablets vs smartphones behaviour

Reported by: Piotrek Koszuliński Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Chrome Android Cc:

Description (last modified by Piotrek Koszuliński)

In #11712 we found out that CKEditor works pretty well on Chrome@Android and that CKEditor is enabled on it by default, because Chrome identifies itself as a normal desktop browser. However, we were testing a tablet version of Chrome and Android. It turns out that Chrome running on a smart phone identifies itself differently and CKEditor is disabled on it. This can be changed by user by enabling "request desktop site" option.

Now we need to check how CKEditor works on Chrome which does not identify itself as a desktop browser. If it turns out that this mode is similar or identical to the desktop/tablet mode we'll be able to enable CKEditor in it by default.

Change History (3)

comment:1 Changed 5 years ago by Piotrek Koszuliński

Description: modified (diff)

comment:2 Changed 5 years ago by Jakub Ś

Status: newconfirmed

comment:3 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed
Type: BugTask

The research has been done. Usually, what does not work in the mobile mode does not work in the desktop mode too.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy