Opened 4 years ago

Closed 4 years ago

#12722 closed New Feature (duplicate)

Language-specific button icons

Reported by: Danil Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I was asked by user to add localized icons to my skin. It's supported by MS Office. For English there are "B", "I", "U" icons. For Russian: "Ж", "К", "Ч".

It's easy to implement, but this will cause icon file increasing. Does it worth?

Change History (1)

comment:1 Changed 4 years ago by Wiktor Walc

Resolution: duplicate
Status: newclosed

Duplicate of #9419

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy