Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1988 closed Bug (duplicate)

IE 6 issues

Reported by: Mark Buckallew Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.6 Beta
Keywords: Pending WorksForMe Cc:

Description

When multiple instances of FCK Editor are open, the computer locks up when performing multiple copy/paste operations.

We did not see this for ie6 on 2.5 (build 15725), but we see it on 2.5 Beta (build 16488).

Our customers will not move their users off of ie6. Can this be fixed to support ie6?

Change History (8)

comment:1 Changed 10 years ago by Wojciech Olchawa

Keywords: Pending added
Priority: HighNormal
Version: FCKeditor 2.6 Beta

Hi!

Could you please provide more information about this bug? Possibly containing a step by step instruction on how to reproduce it? Also could you please check if the bug occurs using sample09.html in the _sample/html directory of the editor using the latest stable version 2.5.1 or beta 2.6?

Thanks

comment:2 Changed 10 years ago by Martin Kou

We have a multiple FCKeditor instance test in <source package>/_samples/html/sample11.html. Does it work in IE6 for you?

comment:3 in reply to:  1 Changed 10 years ago by Mark Buckallew

Replying to w.olchawa:

Hi!

Could you please provide more information about this bug? Possibly containing a step by step instruction on how to reproduce it? Also could you please check if the bug occurs using sample09.html in the _sample/html directory of the editor using the latest stable version 2.5.1 or beta 2.6?

Thanks

Here are the steps to reproduce, not much to it really... They simply attempt to add content on a web page - it's important that when adding the content to note that they have 3 rich text area fields that can be filled in (they also have notepad open where they are copying text from) upon copying and pastng the content into a rich text area field (in their case they copied into the 3rd rich text area field) and everything hangs. You have to run ie 6 for this to occur.

comment:4 Changed 10 years ago by Wojciech Olchawa

Keywords: WorksForMe added

Hi!

I've done some test using a page with three FCKeditors. Everything works fine when pasting into every editors editing area field. As I'm unable to reproduce your bug could you please provide a sample page where the bug does occur.

Thanks in advance.

comment:5 in reply to:  4 Changed 10 years ago by Mark Buckallew

Replying to w.olchawa:

Hi!

I've done some test using a page with three FCKeditors. Everything works fine when pasting into every editors editing area field. As I'm unable to reproduce your bug could you please provide a sample page where the bug does occur.

Thanks in advance.

Sorry, here are the steps. You could just have 2 FCKEditor sections on a web page. Bring up Notepad and add some text. Bring up the web page with 2 FCKEditor sections. Notepad is to the left and behind the web page with FCKEditor sections to the right. Click inside the first FCKEditor section on the web page and enter "text", click the notepad and highlight and copy the text, move the mouse to the web page and paste into the second FCKEditor section. Note, the web page is behind notepad when you paste into the second section.

comment:6 Changed 10 years ago by Wojciech Olchawa

Resolution: duplicate
Status: newclosed

Hi again!

I was successful in reproducing your bug however this bug is not related to copy'n'pasting. You can view information about the problem in ticket #1792 .

Thanks for investigating.

This is a DUP of #1792

comment:7 in reply to:  6 Changed 10 years ago by Mark Buckallew

Replying to w.olchawa:

Hi again!

I was successful in reproducing your bug however this bug is not related to copy'n'pasting. You can view information about the problem in ticket #1792 .

Thanks for investigating.

This is a DUP of #1792

OK. Is this fixed in 2.5.1? Or is this still a problem in 2.5.1?

comment:8 Changed 10 years ago by Wojciech Olchawa

Hi again.

Unfortunately it's still present in 2.5.1.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy