Opened 11 years ago

Closed 11 years ago

#3565 closed Bug (invalid)

[IE6] Floatpanel iframe focus error

Reported by: Tobiasz Cudnik Owned by: Tobiasz Cudnik
Priority: Normal Milestone: CKEditor 3.0
Component: General Version:
Keywords: IE Confirmed Review- Cc:

Description

TC

  1. Open replace by class example
  2. Open styles dropdown
  3. Error will appear
    Message: 'iframe.$.contentWindow' jest pusty lub nie jest obiektem
    Line: 214
    Char: 10
    Kod: 0
    Identyfikator URI: http://10.0.2.2/ckeditor-idea/_source/plugins/floatpanel/plugin.js
    

Reproduced in IE8 quirks.

Attachments (1)

3565.patch (535 bytes) - added by Tobiasz Cudnik 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by Tobiasz Cudnik

Attachment: 3565.patch added

comment:1 Changed 11 years ago by Tobiasz Cudnik

Owner: set to Tobiasz Cudnik
Status: newassigned

comment:2 Changed 11 years ago by Tobiasz Cudnik

Keywords: Review- added; Review? removed
Resolution: invalid
Status: assignedclosed

This bug existed only in my working copy and was caused by DOM structure change related to #3503. I will release fixes for it with rest of the code.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy