Ticket #5090 (closed Bug: fixed)

Opened 4 years ago

Last modified 4 years ago

Cannot remove border on Image - when link is attached

Reported by: jim4606 Owned by:
Priority: Normal Milestone:
Component: General Version: 3.1
Keywords: WorksForMe Cc:

Description

In issue #4980 you corrected a problem with the border value of "0" not saving. However, this issue did not correct the problem with a link is added to the image. The problem remains as was reported in issue #5031. However, issue #5031 was dismissed as a duplicate issue. It is not a duplicate. The repair for #4980 did not resolve the problem when links are attached to the image.

Change History

comment:1 Changed 4 years ago by fredck

  • Keywords WorksForMe added

It works for me with the [nightly build http://nightly.ckeditor.com/latest/ckeditor/_samples/replacebyclass.html]. Can you provide the precise steps to reproduce it?

comment:2 Changed 4 years ago by jim4606

  • Status changed from new to closed
  • Resolution set to fixed

My apologies. It works for me too on the link to the nightly build that you sent.

We tested on Version 3.1 and applied the patch of 4980. We also tested on the demo. We had the problem on those versions. We thought the demo included the nightly build. Our mistake.

Thanks for checking on this! Jim

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy