Opened 9 years ago

Closed 8 years ago

#6031 closed Bug (duplicate)

Cursor problem inserting images at end of editor

Reported by: Kevin Grandon Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc:

Description

There appears to be an IE8 issue when inserting images at the end of the editor. It's impossible to move the cursor past the image using any combination of arrow keys or mouse. This is reproducible in the demo site (http://ckeditor.com/demo).

A forum thread describing the issue is located here: http://cksource.com/forums/viewtopic.php?f=11&t=19228

Change History (3)

comment:1 Changed 8 years ago by joolee

It works for CKEditor samples because IE8 renders these pages using Compatibility Mode. If you were to activate Compatibility Mode manually for ckeditor.com/demo page, you'll see that it works correctly.

I propose to increase priority on this bug.

comment:2 Changed 8 years ago by Wiktor Walc

Status: newconfirmed
Version: 3.0

comment:3 Changed 8 years ago by Wiktor Walc

Resolution: duplicate
Status: confirmedclosed

Duplicate of #3899.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy