Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6367 closed Bug (duplicate)

Adding/removing rows/cells works incorrect with merged cells

Reported by: Karen Ananiev Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IBM Cc: satya_minnekanti@…

Description

Paste source html from attachment or do the following steps:

  • Create table with 4 rows and 2 cols
  • Merge 2nd and 3rd rows in the first column


Right click on the second cell in the second column and select Cell(Row)->Insert Cell(Row) Before(After) or Delete Cells(Rows)

Table will be broken

Attachments (1)

example.txt (354 bytes) - added by Karen Ananiev 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Karen Ananiev

Attachment: example.txt added

comment:1 Changed 7 years ago by Krzysztof Studnik

Resolution: duplicate
Status: newclosed

Duplicate of #6245 and #6244

comment:2 Changed 7 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added
Keywords: IBM added
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy