Opened 8 years ago

Closed 8 years ago

#6450 closed Bug (duplicate)

'Source' mode inserts tabs into the contents of <pre> tags

Reported by: Jude Allred Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

  1. go to ckeditor.com/demo
  1. enter source mode
  1. set the source to:
<div>
<pre>
I am not indented,
Not one bit
</pre>
</div>
  1. return to wysiwyg mode. Neither line is indented.
  1. click 'source' again. Notice that "I am not indented" has been intended.
  1. return to wysiwyg mode again. "I am not indented" has been indented.

Expected: Switching between 'Source' and 'Wysiwyg' mode does not alter what is displayed in WYSIWYG mode

Actual: Entering source mode can modify the contents of pre tags, and that causes changes to wysiwyg mode.

Change History (1)

comment:1 Changed 8 years ago by Garry Yao

Resolution: duplicate
Status: newclosed

duplicate of #6413.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy