Opened 12 years ago

Closed 12 years ago

#659 closed Bug (duplicate)

[SS] Style is not applied in empty selection

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version:
Keywords: SF Cc: Frederico Caldeira Knabben, jtrim@…

Description (last modified by Martin Kou)

In order to reproduce the error, one must go the following steps through:

1.Browser start. 2.To http://www.fckeditor.net/ go. 3.Start demo implement. 4.cursor within editor range position (without something selecting). 5.Style element select.

  1. text write.

Like one view, the text has no style. From user feedback we stated that it affects the users disarranging. All users say, if I selected the style, then must my text with the Style be formatted.

a.vaisberg@…

Adaptions GmbH


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1198218&group_id=75348&atid=543653

Change History (2)

comment:1 Changed 12 years ago by Martin Kou

Description: modified (diff)
Reporter: changed from Martin Kou to anonymous

I'm marking this bug to [SS] (Style Selector).


Moved from SF. Original poster: fredck

This is also a concern for us


Moved from SF. Original poster: jtrim

comment:2 Changed 12 years ago by Frederico Caldeira Knabben

Component: GeneralCore : Styles
Resolution: duplicate
Status: newclosed

DUP of #253.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy