Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#6956 closed Bug (duplicate)

Pasting Word text in FF3.6 does not maintain formatting, even though it works fine in FF3.5 and IE.

Reported by: kronos Owned by:
Priority: Normal Milestone:
Component: Plugin : Paste from Word Version: 3.1
Keywords: IBM Firefox3.6 Cc: satya_minnekanti@…

Description

Consider the attached MS Word document. On pasting the text into CKEditor, the formatting is maintained in Internet Explorer and earlier versions of FireFox. However pasting this text in FireFox3.6, leads to loss of formatting. in particular the heading text. This is a concern since FF3.6 is the latest version that many of our users are using.

Attachments (2)

CKEditor pasting issue.doc (26.0 KB) - added by kronos 10 years ago.
the text that is pasted
screenshots.doc (198.0 KB) - added by kronos 10 years ago.
screenshot in FF

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by kronos

Attachment: CKEditor pasting issue.doc added

the text that is pasted

Changed 10 years ago by kronos

Attachment: screenshots.doc added

screenshot in FF

comment:1 Changed 10 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added
Keywords: IBM added

comment:2 Changed 10 years ago by Krzysztof Studnik

Keywords: Firefox3.6 added
Status: newconfirmed
Version: 3.4.23.1

Confirmed with Firefox 3.6 and Word 2007

comment:3 Changed 10 years ago by Garry Yao

Resolution: duplicate
Status: confirmedclosed

DUP of #6662.

comment:4 Changed 7 years ago by Frederico Caldeira Knabben

Component: Core : PastingPlugin : Paste from Word
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy