Opened 8 years ago

Closed 8 years ago

Last modified 5 years ago

#8004 closed Bug (fixed)

Issue with reenabling Editor , when multilevel list is to be loaded to edit area

Reported by: Krzysztof Studnik Owned by:
Priority: Normal Milestone: CKEditor 3.6.1
Component: Plugin : Paste from Word Version: 3.6.1
Keywords: Cc:

Description

Environment

Using list copied from word attached to Ticket #7839, CKEditor rev 7013, Browsers checked :Ie 6,7, Opera 11

TC

  • Open Ajax samle
  • Copy multilevel list from Word
  • Paste list into the editor
  • Disable editor
  • Enable editor again

Expected

Editor is enabled with list loaded in edit area

Actual

Editor is not enabled, JS error is visible in status-bar of brpwser

Line 25
Char 1744
config.skin is null or not an object

Everything worked fine in CKE 3.6

Change History (5)

comment:1 Changed 8 years ago by Wiktor Walc

Milestone: CKEditor 3.6.1
Status: newconfirmed

Confirmed in rev. 7019, works fine for me in rev. 7022. This bug looks similar to #8000.

Can you still reproduce this bug using the latest dev. version of CKEditor (rev. 7022+)?

comment:2 Changed 8 years ago by Wiktor Walc

Status: confirmedpending

comment:3 Changed 8 years ago by Krzysztof Studnik

Yes, It seems to be fixed in latest rev (7024) for both IE's and Opera.

comment:4 Changed 8 years ago by Krzysztof Studnik

Resolution: fixed
Status: pendingclosed

comment:5 Changed 5 years ago by Frederico Caldeira Knabben

Component: GeneralPlugin : Paste from Word
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy