Opened 7 years ago

Closed 6 years ago

#8990 closed Bug (duplicate)

IE8: Not possible to move cursor behind placeholder

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5
Keywords: IE8 Cc:

Description

I have found it when reproducing #8989

To reproduce:

  1. Open placeholder sample and clear editor contents
  2. Insert placeholder
  3. Try to move cursor behind it.

Result: you can’t do it neither with arrows nor with mouse. You can use End key but it does not always work.

Reproducible only in IE8 from CKEditor 3.5

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 7 years ago by bshattuck

Hi, as this is one of two important things that do not work, when will there be any improvement on this?

comment:3 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

This issue for IE8 is in fact duplicate of #8492.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy