Opened 3 years ago

Closed 3 years ago

#14621 closed Bug (duplicate)

Bug with add/delete row/column button in the tables

Reported by: Sindo Owned by:
Priority: Normal Milestone:
Component: Core : Tables Version:
Keywords: Cc:

Description

Steps to reproduce

  1. Create a table on an IP Boards forum
  2. Trying to add/delete a row/column using the specific buttons which appear on the browser

Expected result

Those buttons should be on the borders of the selected cell

Actual result

Those buttons are very far from the table, in the top part of the page (see the attached file)

Other details (browser, OS, CKEditor version, installed plugins)

This problem is only with Firefox, because with Chrome and IE those buttons don't appear at all.

Can you please check this problem and let me know how can I solve it ?

Thanks,

Matteo Sindona

Attachments (1)

Immagine.png (81.6 KB) - added by Sindo 3 years ago.
Here you can see the wrong positions of those buttons, very far from the selecte cell.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by Sindo

Attachment: Immagine.png added

Here you can see the wrong positions of those buttons, very far from the selecte cell.

comment:1 Changed 3 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed
Version: 4.5.9 (GitHub - master)

DUP of #13269. Please also see #12449

NOTE: Setting config.disableNativeTableHandles = true; should hide them.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy